All Issues By Epic - Include stories without points?

I have a report which shows information on issues by epics, but it does not seem to be including stories which are not pointed. Adding points to these stories and then re-importing the data makes them appear in the report.

Is there a way to include unpointed stories?

After more playing, I found the culprit and answered my own question. The solution was the ‘nonempty’ button at the top of the ‘Rows’.

I’ve discovered that the ‘nonempty’ button restores my stories without points, but it also makes it ignore other filters (ie, a filter that excludes archived stories, a filter that narrows in on the project in question).

Is there another solution?

Hi @Nicole_Arnold

That is right, by turning “nonempty” filter in rows off you can turn off the context and let the dimension in rows ignore the page filters, but I guess that is not what you want in this use case.
Instead, you would need to change the context to other measure and keep “nonempty” enabled

Here is what you can try:

  1. select the measure “issues created” in columns
  2. filter the report by this measure as explained here (issues created>0):
    Create reports
  3. click on the measure in the report columns and remove it

Now the report will have a different context by “Issues created”, regardless if they have or haven’t story points.

Martins / eazyBI

Thanks, this worked perfectly and taught me something new about EazyBI!