Can not display Time Within Sprint filter


I need tu use Time Within Sprint filter that is expected to be displayed in the chart header (near hide empty) like shown below:

I choose timeline display mode, i put sprint in page section, time dimension in row and measures.[Remaining estimated hours history] in columns but i still dont see it.

thanks in advance


To enable the Time within sprint filter for your timeline chart, you should ensure that “Time” dimension is used in rows.
Then select the measure “Time within sprint” in your report columns

Next, filter the report rows by this measure.
After that it is safe to remove the column from the chart (filter should remain enabled in toolbars)

Martins / eazyBI support