Create dimension with property which imported from jira

I have imported the additional custom field ‘models’ from jira source application, but I would like to use it as a dimension, how to realize this? please help, Thanks

Hi @xinranmo
You could try using eazyBI advanced settings to define a separate option for custom field import
try this code with your custom field ID instead of NNNNN

data_type = "string"
dimension = true 

After updating advanced settings, you should be able to import your custom field as dimension (via import options)

Please read more here:

Martins / eazyBI team

I have tried, but got error as attachment, please refer to that


Can you please share the screenshot where exactly did you copy the code and how does it look like at your end?

Martins / eazyBI

please refer to attached snapshot, the error message will be shown after click import, error message is in the snapshot which be provided last time.


You tried to use the code in import options. This is not the correct place for such code.

Please use it in advanced settings instead.


ohhh… sorry for that, thanks a lot