Easybi business and status option count is not correct

Here it says RDS reopened is 1
Drill
But it count the closed issue as 1 reopened issue.
The real reopened issue count is 2
And it is correct

So eazyBI count closed issue as 1 reopened issue.
It is not only miscounted reopend total issue but also it misunderstood the real issue status at all.

The exported eazyBI command is

{
“cube_name”: “Issues”,
“cube_reports”: [ {
“name”: “Issue Status by Business”,
“result_view”: “table”,
“definition”: {“columns”:{“dimensions”:[{“name”:“Measures”,“selected_set”:[“[Measures].[Draft]”,“[Measures].[New]”,“[Measures].[Open]”,“[Measures].[Rejected]”,“[Measures].[Fixed]”,“[Measures].[Reopened]”,“[Measures].[Closed]”],“members”:[{“depth”:0,“full_name”:“[Measures].[Draft]”,“format_string”:“”,“report_specific”:true,“name”:“Draft”,“calculated”:true},{“depth”:0,“full_name”:“[Measures].[New]”,“format_string”:“”,“report_specific”:true,“name”:“New”,“calculated”:true},{“depth”:0,“full_name”:“[Measures].[Open]”,“format_string”:“”,“report_specific”:true,“name”:“Open”,“calculated”:true},{“depth”:0,“full_name”:“[Measures].[Rejected]”,“format_string”:“”,“report_specific”:true,“name”:“Rejected”,“calculated”:true},{“depth”:0,“full_name”:“[Measures].[Fixed]”,“format_string”:“”,“report_specific”:true,“name”:“Fixed”,“calculated”:true},{“depth”:0,“full_name”:“[Measures].[Reopened]”,“format_string”:“”,“report_specific”:true,“name”:“Reopened”,“calculated”:true},{“depth”:0,“full_name”:“[Measures].[Closed]”,“format_string”:“”,“report_specific”:true,“name”:“Closed”,“calculated”:true}]}]},“rows”:{“dimensions”:[{“name”:“Business”,“selected_set”:[“[Business].[Level 1].Members”],“members”:[{“depth”:1,“name”:“(none)”,“full_name”:“[Business].[(none)]”,“drillable”:true,“expanded”:true,“drilled_into”:true,“drill_level”:“[Business].[Level 2]”},{“depth”:1,“name”:“C\u0026S”,“full_name”:“[Business].[C\u0026S]”,“drillable”:true,“expanded”:true,“drilled_into”:true,“drill_level”:“[Business].[Level 2]”},{“depth”:1,“name”:“COM”,“full_name”:“[Business].[COM]”,“drillable”:true,“expanded”:true,“drilled_into”:true,“drill_level”:“[Business].[Level 2]”},{“depth”:1,“name”:“D\u0026R”,“full_name”:“[Business].[D\u0026R]”,“drillable”:true,“expanded”:true,“drilled_into”:true,“drill_level”:“[Business].[Level 2]”},{“depth”:1,“name”:“INF”,“full_name”:“[Business].[INF]”,“drillable”:true,“expanded”:true,“drilled_into”:true,“drill_level”:“[Business].[Level 2]”},{“depth”:1,“name”:“MSS”,“full_name”:“[Business].[MSS]”,“drillable”:true,“expanded”:true,“drilled_into”:true,“drill_level”:“[Business].[Level 2]”},{“depth”:1,“name”:“TRD”,“full_name”:“[Business].[TRD]”,“drillable”:true,“expanded”:true,“drilled_into”:true,“drill_level”:“[Business].[Level 2]”}],“bookmarked_members”:null}],“nonempty_crossjoin”:false},“pages”:{“dimensions”:[{“name”:“Project”,“selected_set”:[“[Project].[All Projects]”],“members”:[{“depth”:0,“name”:“All Projects”,“full_name”:“[Project].[All Projects]”,“drillable”:true,“type”:“all”,“expanded”:true,“drilled_into”:false}],“bookmarked_members”:null,“current_page_members”:[“[Project].[All Projects]”]},{“name”:“Priority”,“selected_set”:[“[Priority].[All Priorities]”],“members”:[{“depth”:0,“name”:“All Priorities”,“full_name”:“[Priority].[All Priorities]”,“drillable”:true,“type”:“all”,“expanded”:true,“drilled_into”:false}],“bookmarked_members”:null,“current_page_members”:[“[Priority].[All Priorities]”]}]},“options”:{“total”:true},“view”:{“current”:“table”,“maximized”:false,“table”:{“cell_formatting”:{“[Measures].[Open]”:{“type”:“range”,“rules”:[{“min”:“20”,“max”:“9999”,“background_color”:“#FDB2CB”}]},“[Measures].[Rejected]”:{“type”:“range”,“rules”:[{“min”:“20”,“max”:“9999”,“background_color”:“#FDB2CB”}]},“[Measures].[Fixed]”:{“type”:“range”,“rules”:[{“min”:“20”,“max”:“9999”,“background_color”:“#ABEAC2”}]},“[Measures].[Reopened]”:{“type”:“range”,“rules”:[{“min”:“20”,“max”:“9999”,“background_color”:“#FDB2CB”}]}},“freeze_header”:true}},“calculated_members”:[{“dimension”:“Measures”,“name”:“Draft”,“formula”:“[status].[Draft]”,“format_string”:“”},{“dimension”:“Measures”,“name”:“New”,“formula”:“[status].[New]”,“format_string”:“”},{“dimension”:“Measures”,“name”:“Open”,“formula”:“[status].[Open]”,“format_string”:“”},{“dimension”:“Measures”,“name”:“Rejected”,“formula”:“[status].[Rejected]”,“format_string”:“”},{“dimension”:“Measures”,“name”:“Fixed”,“formula”:“[status].[Fixed]”,“format_string”:“”},{“dimension”:“Measures”,“name”:“Reopened”,“formula”:“[status].[Reopened]”,“format_string”:“”},{“dimension”:“Measures”,“name”:“Closed”,“formula”:“[status].[Closed]”,“format_string”:“”}],“description”:“:spades: Open, Rejected, Reopened issue counts equal to \u003cspan style="color:red"\u003e20\u003c/span\u003e or over will be colored \u003cspan style="background-color:Pink"\u003epink\u003c/span\u003e.\n\n♠ Fixed issue counts equal to \u003cspan style="color:red"\u003e20\u003c/span\u003e or over will be colored \u003cspan style="background-color:LightGreen"\u003elight green\u003c/span\u003e.”}
} ],
“calculated_members”: []
}

Hi @Hyeongho ,
You can check when was the last data imported and are the imported data up to date.

Sometimes the root cause of this type of mismatch in data is because the last import has failed or was some time ago.

Another suggestion, the best way to create a report you want to see is to use the measure “Issues created” and bookmark the statuses you want to see in the report, like this:

Referencing in a calculated measure only status dimension can lead to misleading results, you need to specify which measure you wish to use in the report.

best,
Gerda // support@eazyBI.com