Installation Problem- Missing Agile Measures

Good morning everyone,

We have Eazybi running on top of Jira, and while building some of our charts are noticing that several of the measures that are listed for Jira Software (under the Agile heading) are not present in our Eazybi instance. We have checked against the install documents, and it looks like the data import is setup correctly, but we are still not getting all the measures- missing many of the story point ones in particular-


We have 14, but it seems there should be 19 in the calculated members. The ones missing are around story points, and the only difference between what we see and what the instructions show, is that the STORY POINTS field itself, is not listed under the Jira Software heading as shown in the documents, but is listed as a CUSTOM FIELD.

Now, despite the field being in a different location, we have matched the settings. However, we are still not seeing the correct measures. What are we missing or doing incorrectly?

Sorry everyone for the one-time bump. I am missing measures that the documentation notes are base measures; several options for story points that should be in the AGILE measures section as noted above. I note where our install differs from the documentation, notably that the Story Points field does not show on the agile custom fields heading, but in the custom fields writ large area. Otherwise, we have it set as noted, and are not getting all the measures. Anyone seen this before?


In eazyBI, generic Agile field “Story Points” is recognized by its name (case sensitive). We use this field to create Sprint scope measures (which you miss).
For some reason, the title of story points field in your instance is “Story points” (with a lower ‘p’): this field is treated like any other regular custom field, hence, specific Sprint scope measures are not created.

Currently, there isn’t any complete workaround without changing data directly in Jira DB, unfortunately.
We can help you to redefine the filed name and reimport actual data, but changelog values still would be related to the old field “Story points” and most of Sprint scope calculations won’t work. Another option is updating Jira database to change the field name directly there.

If you want to try out something from the suggested above and need our further guidance, please, contact


Does that mean that I should be able to recreate these measures as calculated measures, and just change the case so it matches our field? Thank you for the explanation; I wish I could explain why it came out differently on our instance!


If you change the custom field name in Jira DB (also for issue changelog), then yes, you should be able to get all needed data after full data reimport.
For any doubts about that, please contact