Hide Empty option in table missing

I created a table, with Epic Link as rows and Status as columns. The Hide Empty Rows option is not showing. Is this a limitation? Can you suggest any workaround?

I was able to solve this by using the Nonzero function. I’m good for now. Thank you.

1 Like