How to avoid line breaks in displayed values


I would like to know if there is a way to prevent eazybi force a line break. It seems to happen because eazybi tries to minimize the size of the columns.

I am using the following format to display some numeric values ​​(I explicitly need a space to separate the unit digit “hours”)


But the result is quite bad, low usability for an executive report (sometimes eazybi introduces a line break and sometimes it doesn’t):


I would be very grateful if you could help me.
Best Regards

Hi @fortego,

Each column width is dynamically calculated by eazyBI, and if there is a space in value, the value is wrapped there.

If you have the calculated measures on report columns, you may consider writing their names without any spaces, thus demanding eazyBI to show it in one line thus making the column wider. For example “Energo_FC23”.

Another option, you may remove the space between value and h in formatting #,###h. Or replace it with some other symbol, like an underscore #,###_h.

Zane /

1 Like