Map chart displayed blank

I have imported one excel application source, all country codes in it is from wikipedia, they are valid. 
But the map chart displayed blank, can you help to let me what the problem is?
Please refer to attachment for more information.
Note: currently it is no internet access, please let me know if it has problem, thanks![20190902_171903|690x335](upload://8hNwlmfM0WOqhAIX22CRlcEmYWu.jpeg) ![20190902_171914|690x335](upload://s446L0xx9xARfmVQaBeAjuyv53S.jpeg)

Hi @xinranmo

It seems something was wrong with the formatting when you posted your question, therefore, there is no attachment to your post.

Anway, I can guess that something is wrong with the way you imported source data for chart reports.

Please find our documentation page about static map charts
https://docs.eazybi.com/eazybijira/analyze-and-visualize/create-charts#Createcharts-Mapchart

And find also the demo account (where you can switch to table report - to see the correct structure of data for charts.
https://eazybi.com/accounts/26241/cubes/World%20Population/reports/180168-world-population-2017-by-countries-static-map-chart

Martins / eazyBI team

Hi Martins,

I have tried several times according to operation document, but the map chart always displayed errors like attachment, and the blank will be shown after click “close”, please help, thanks a lot

Best Regards
Annie Gao

Hi,

Could you please share the column mapping screenshot?

Martins / eazyBI team

please refer to attached snapshot, Thanks

Hi,

Are you able to create the “table” report from your imported data?
Or does it show the same error?

Martins / eazyBI team

Hi Martins,

I can create table report and other chart with imported data.
only map chart show error…

Hi,

Can you try selecting the “country” level from the “Country” dimension and only then switch to “Map chart”
See attached image

Martins / eazyBI team

please refer to attachment, thanks

Hi,

Could you please share your data upload file and log files to support@eazybi.com
https://docs.eazybi.com/eazybijira/set-up-and-administer/set-up-and-administer-for-jira-server/troubleshooting#Troubleshooting-eazyBIlogfiles

Martins / eazyBI team

Hi,

I just found out that there is a problem with loading maps on eazyBi version 5.0.2
Please upgrade your eazyBI version to 5.0.3
That should do the trick.

Martins / eazyBI team

Thanks Martins, we will upgrade eazybi verion and try again, thanks

Hi Martins,
it works, Thanks a lot

1 Like