Order Time by Month Fiscal Year


#1

I have a report that has the hierarchy of Fiscal Month where the 1st month in the fiscal year is December 2018 however, in the report is displayed as the last instead of the first month of the fiscal year!

Is there a way to order the fiscal year properly


#2

Hi @briantaylor,

By default, the chart should be ordered by the Time dimension. One thing I noticed, that the value for December 2018 is bigger than the other two. Please switch to the ‘Table’ view and check if the report is not ordered by the measure “Average Story points”. If that is the case, please click on the header of the measure and the chose “Order by” and the option “None”.

Kind regards,
Robert // eazyBI staff