Want to create an ageing report but there's no "Age Interval" dimension

I want to create a similar graphic but it seems there is no “Age Interval” dimension in the cubes I’m using. Besides, field “Issues due” does not show any ticket.

Can you please help?


Walter P.

1 Like

Solution found! I asked admin to add dimension. :crazy_face:

Hello @walterdp
Glad you hear you solved your issue, well done!

This is for other users who might face the same issue:

To add Age Interval dimension, you need to activate it in the Source Data import options. Please proceed with following steps:

  1. Go to Source Data to edit import options. If you don’t see this section, reach out to your account owner. Instructions how to find account owner - Account users
  2. In "Additional options” tab, activate “Import the Age interval and Resolution interval dimensions” (you will find it at the end of the page)
  3. Import your data again to add these dimensions in your analysis screen

For more information - Data from Jira

Elita from eazyBI@support.com

1 Like