Workaround for the "Only single value separate table dimensions are supported" import error

Is there any way to overcome the “Only single value separate table dimensions are supported” import error?

We have a multiple value field whose value changes need to be imported, but even telling specifically in the configuration that this field is NOT a multiple values one, we are still getting an import error:


(In this post it seem to have a workaround, but is not working for us!
Value of custom field was - #3 by janis.plume)

We have also tried to get older values using a JavaScript calculated custom field, but the item is not available in the issue.changelog.histories.

Many hanks in advance.

Hi, @Luis_Miguel_Lopez_Es

I’m genuinely sorry for not answering sooner.

When changing settings for custom fields and calculated fields already imported, perform a double data import - deselect the custom field from import and import data.

Then, add the settings to the Advanced settings and save the changes. Then, select the custom field and import data once again.


Thanks @ilze.mezite :slight_smile: Your help is much appreciated.

We’ve tried the double data import suggested, but issue persists (even after deleting the “Issues” cube)
These are the steps we’ve followed:

  • Deselecting all checkboxes (1) and removing the custom settings (2) for the custom field
  • Running a couple of new imports, verifying it completes successfully
  • Re-entering custom settings (3) and and enabling “import as property” and “import value changes” (4)

Any idea on how to solve this?
Thanks, and have a good day.

Sorry Ilze, it doesn’t work, any ideas on how to workaround this?

We’ve even delete the Issues cube, and of course double-imported data.

Thanks in advance.

Hi, @Luis_Miguel_Lopez_Es

I’m truly sorry for missing this replay!

I hope you got support and this problem isn’t actual any more!

If not, please reach out to our support: